Home AMX User Forum AMXForums Archive Threads AMX Applications and Solutions

Anyone having trouble with WebUpdate?

If I start it up and go to login information and press OK, it tells me that my id and password have been validated. Whenever I try to check for new updates it tells me that I have an invalid ID/Password pair.

Is anyone else having this problem or is my setup screwed up?



  • Thomas HayesThomas Hayes Junior Member Posts: 1,164
    I'm not having that problem but when ever I go to download it just hangs. I tried a few times today at work and just now at home; still a no go.
  • DHawthorneDHawthorne Old Timer Posts: 4,584
    No problems here - well, except it won't recognize I've already installed Meeting Mangaer and RMS, but it's always done that for me.
  • Thomas HayesThomas Hayes Junior Member Posts: 1,164
    I just got offthe phone with Tech surport and there is some work being done to the web-update link. I think it has to do with the Duet software that I saw posted yesterday but was unable to download.
  • Danny CampbellDanny Campbell Senior Member Posts: 311
    I tried it again today and it works just fine. I didn't do anything different so I guess someone at AMX fixed things.

Sign In or Register to comment.