NX-1200 1.4.90 Firmware

HI there.

I am expanding my AMX installation and a module i had written a few years ago requires 1.4.90 to run otherwise the DUETS do not load properly and the device reboots.

Can anyone provide me a link to 1.4.90 as im unable to find it anywhere on the site to download??

Thanks.

Comments

  • HARMAN_quirkHARMAN_quirk Harman Professional Tech Support Posts: 23

    Morning @andymiller, I've sent you a PM with a link for the download.

    In the future, I suggest contacting Harman Pro Support as will you will usually get a more prompt response. I'm curious to know which module you're seeing this issue with, feel free to call into Support and let's do some troubleshooting on it.

  • beto.optiartbeto.optiart Junior Member Posts: 2

    Hello,
    I have the same issue. Could you please provide the link for me as well?
    Thank you

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142
    edited April 18

    @beto.optiart The latest NX-1200 firmware can be found here:
    https://www.amx.com/en-US/products/nx-1200#downloads

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,498

    Well, I can't find the older firmware either. The "current" firmware is clearly available, and it clearly says "When upgrading from 1.3.106 or earlier, you must first upgrade to 1.4.90" in the doc for the firmware.

    My NX-1200 has v 1.3.47. So I need to get and load 1.4.90 first, as directed. So it seems it should be here somewhere without special action by tech support... Am I missing it somewhere?

  • viningvining X Member Posts: 4,348
    edited June 2

    I couldn't find it either and I don't have it downloaded yet in my firmware folder. I go from 1_4_65 to 1_5_78.

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,498

    Actually, v 1.4.65 might do the job as it is not "1.3.106 or earlier". Maybe. Let's wait and see what the AMX guys say.

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,498

    Thank You Reese, got it.
    Sadly, that link into your dropbox can't be deleted, so it will be here until this message system gets shut down the last time. Maybe two more acquisitions....
    I do hope the AMX guys figure out that "required" intermediate firmwares are "required" to be offered online.

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142

    @John Nagy said:
    I do hope the AMX guys figure out that "required" intermediate firmwares are "required" to be offered online.

    I definitely agree with this. Let me take this up with the web team.

Sign In or Register to comment.