Home AMX User Forum AMX Control Products

Mio-dms

davieodavieo Junior MemberPosts: 42
I am trying to use one of these in a system for the first time. Is it just me, or is everyone else having a difficult time with them.

The one I have right now (haven't called TS yet), will not change device address in studio, even though I have changed it in the setup pages. Also, I can't load a file to it with NS or KPB. All I get is a timeout - everytime, no matter what I do.

I tried resetting it to factory defaults, but even then I cannot talk to the thing! I also cannot bind it to the master.

All said and done - I don't think I will ever recommend one of these again. The loss of bargraphs, the bar button, the disappointing LCD....

Any input would be wonderful, and when I call TS, I will update too.

Thanks,
Dave Ohlendorf
ACE Programmer, ACE Desginer

Comments

  • fogled@mizzou[email protected] h4x354x0r Posts: 549
    So far, I have had horrible experiences with the DMS panels. 7 of 8 DMS units have developed one or more of 3 common problems:

    1. Most of them end up having the bottom button stick;
    2. Half of the LCD's have developed black "creep" coming in from the right (button) side;
    3. A couple have developed vertical black lines or clear voids in display.

    Interestingly enough, we've had virtually no problems with the PINNACLE model. No button sticking problems (obviously), but the displays also have not developed the black creep or vertical lines.

    Once you consider the programming limitations of the DMS (top and bottom buttons act differently than the rest) vs. the PINNACLE (all 8 touch zones work the same, plus the extra up and down touch areas), we are currently trying to get all our DMS units replaced with PINNACLE units.

    YMMV, but the ~$100 savings for the DMS over the PINNACLE just isn't worth it. I certainly won't be buying any more DMS units. But... I do like the PINNACLE version for small installations.

    The limitation of only one dynamic list per page page (on all MIO panels) sure sucks though.
  • davieodavieo Junior Member Posts: 42
    Update

    OK... So the DMS is okay (works here at the shop just like it should). I think the problem is the firmware version in the master - but I have nto been back on site to check the revision.

    Instead I am struggling through making a dynamic listbox work. So far I am able to populate the list, but I can't seem to get it to work the way I think it should from the notes.

    I have seen some other posts so I will research.

    All in all, I am not thrilled with the product - I don't think I will ever spec one again, except for the fact that I can't send text to the Elites.

    Why do all the new keypads have to be sub par with the old ones???
Sign In or Register to comment.