Home AMXForums Archive Threads AMX Hardware

WAP-250's Locking Up when Hot

ImpaqtImpaqt Junior MemberPosts: 155
Is it just me or is the ventalation on the WAP-250's pretty poor? Being Residential, THese end up in Cabinets a lot and just heat up to the pont that they lock....

I'd really like to keep using them... But asking customers to unplug them and plug them back in every few weeks is kinda a pain.

Comments

  • DHawthorneDHawthorne Junior Member Posts: 4,584
    I am almost certain that this was a known issue that was fixed with a firmware revision (the lockup part anyway, I don't think you can do anything about the heat). I have a few out there that have been running for a couple years without issue
  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177
    DHawthorne wrote:
    I am almost certain that this was a known issue that was fixed with a firmware revision (the lockup part anyway, I don't think you can do anything about the heat). I have a few out there that have been running for a couple years without issue

    We've had a pretty high failure rate with these. (we're cruising at about 60%)

    We're discontinuing using them. the techs always send me emails saying that they are really running hot. It's not the first time we've seen a piece of gear burn itself up. :)
  • DHawthorneDHawthorne Junior Member Posts: 4,584
    The ones I have out there are fine, but I stopped using them a while back simply because they are so expensive, and I just cannot see the advantage over other WAPs on the market. I'm pretty loyal to AMX, but not to the point where I am going to pay a premium for a logo.
  • ImpaqtImpaqt Junior Member Posts: 155
    My Wap 200's (The models thats a coule years old) I have very few failures with..... Its the 250 (THat I dont beleive has ben out for multiple years) thats the issue... Its just too compact with very little ventalation.
  • derekmalonederekmalone Junior Member Posts: 11
    wap250

    this piece of kit is a joke, always failed for us lockin up.too hot. the 200 was fine.
Sign In or Register to comment.