Need someone to check 8400 issue

GSLogicGSLogic Original MemberPosts: 562
Sanity check... PLEASE!

Can someone create two buttons on a 8400 with firmware 2.83.9 and set them to:
Channel PORT 11 - Channel ADDRESS 501 and 502
and see if you can turn them on and off from control a device.

THANKS!!!

Comments

  • Marc ScheibeinMarc Scheibein Junior Member Posts: 669
    Reproducable.... if you don't run any program in the master (after a CLEAN DISK, runmode disabled, etc.).

    I loaded this very complicate program into my master, then it works fine.
    PROGRAM_NAME='NewSource'
    
    define_device
    dvrel = 5001:8:0
    
  • GSLogicGSLogic Original Member Posts: 562
    TWO MONTHS later and I was just informed there WAS an issue with some 8400s not responding to button feedback in modules over 255.

    This is another example why AMX needs an "Under Investigation" web page for dealer/programmers to check for issues. This information would have saved me many hours of testing, which I could has spent selling/programming more AMX gear.

    The good news is, firmware v2.84.17 fixes this and a few other issues. :)
  • a_riot42a_riot42 AMX Wizard Posts: 1,619
    I spent quite a bit of time pulling my hair out with R4s for this reason. They wouldn't do any feedback past channel 255 in their first firmware iteration. Half of my channels were above 255. I found out when I called TS and Jon sheepishly informed me of this 'feature' :)
    Paul
  • jjamesjjames AMX Sustaining Engineer Posts: 2,900
    a_riot42 wrote: »
    I spent quite a bit of time pulling my hair out with R4s for this reason. They wouldn't do any feedback past channel 255 in their first firmware iteration. Half of my channels were above 255. I found out when I called TS and Jon sheepishly informed me of this 'feature' :)
    Paul

    This feature has since been removed, yeah?
  • yuriyuri Junior Member Posts: 861
    Reproducable.... if you don't run any program in the master (after a CLEAN DISK, runmode disabled, etc.).

    I loaded this very complicate program into my master, then it works fine.
    PROGRAM_NAME='NewSource'
    
    define_device
    dvrel = 5001:8:0
    

    i laughed out loud :eek:
Sign In or Register to comment.