Home NetLinx Studio

Netlinx Studio lost the output bar

ErikJackmanErikJackman Junior MemberPosts: 31
I can't get the output bar to display when compiling my projects. I checked in the view menu item and the output bar is highlighted. I tried unhighlighting it and re-highlighting it but no joy. Is this a known bug? I need the bar to confirm I have no errors or warnings in my code and to know it's properly building the system.

Has anyone else encountered this problem before and if so how did you fix it?

Comments

  • ErikJackmanErikJackman Junior Member Posts: 31
    Never mind the output bar somehow got dragged all the way down so it looked like it wasn't displaying even though it was.
  • DHawthorneDHawthorne Junior Member Posts: 4,584
    I find myself dragging panes all over the place by accident; I'm not sure I like the new library they are using all that much. It also drives me crazy that a tabbed source view will switch on mouse-over without clicking the tab ... I find myself changing sources all the time by mistake when dragging a variable to debug.
  • matt95gsrmatt95gsr Junior Member Posts: 164
    DHawthorne wrote: »
    I find myself dragging panes all over the place by accident; I'm not sure I like the new library they are using all that much. It also drives me crazy that a tabbed source view will switch on mouse-over without clicking the tab ... I find myself changing sources all the time by mistake when dragging a variable to debug.

    I second that complaint. Happens all the time; very irritating. Maybe AMX could change this??
Sign In or Register to comment.