Home DigiTech Forum DigiTech GNX Archive Threads GNX Archive GENERAL General Discussion and Chatter

Brand new RP350 not working

So i fired up my rp350 last night, and when I hook it up to an amp or plug in some headphones, I get no output. The machine powers on and seems to start up fine, and If i turn on the drums on it i can hear them playing, but they sound faint and distant. No matter what i seem to do, i can't get any guitar related sound to come out. anyone have any ideas what might be wrong? :(:(:(:(:(:(:(:(

Comments

  • shreddshredd Posts: 5,649
    RTM. I suspect your input and/or output settings are not set right.
  • Thanks a lot for replying.Now i restored the factory setting. Now the drum machine sound has improved a lot. It is lot more clear and sounds awesome. But sad part is that guitar sound doesn't appear at output stage.

    Thanks
    Nitin
  • philfloodphilflood Posts: 834
    Verify that the guitar cable is good. Is there no guitar sound at any of the 3 outputs - guitar out/XLR out/headphone out? Check the volume on the guitar, and the volume and gain settings on the patch. It is possible, unfortunately, that the unit is just bad.
  • shreddshredd Posts: 5,649
    Thanks a lot for replying.Now i restored the factory setting. Now the drum machine sound has improved a lot. It is lot more clear and sounds awesome. But sad part is that guitar sound doesn't appear at output stage.
    Like 'flood sez, make sure there isn't some other reason the guitar is missing, like a bad cable.
    But it sounds to me like you need to adjust your settings, either master settings or in each preset, to make sure the guitar signal is present and being processed/passed through...

    PS any cute wimmin in India? :twisted:
  • guitar3456guitar3456 Posts: 3,494
    Correct Power Supply or do you have a generic replacement adapter? On most of these boards if you have a non compliant PSU, the result is the drums or other stuff works and the guitar processing fails.
  • philfloodphilflood Posts: 834
    Good point G3456. Nitin, the correct power supply will output 9 volts AC power at 1.3 amps. Note that it is AC, not DC.
  • @NITIN BHASKAR said:
    So i fired up my rp350 last night, and when I hook it up to an amp or plug in some headphones, I get no output. The machine powers on and seems to start up fine, and If i turn on the drums on it i can hear them playing, but they sound faint and distant. No matter what i seem to do, i can't get any guitar related sound to come out. anyone have any ideas what might be wrong? :(:(:(:(:(:(:(:(

    Hi did you manage to solve this. I have the exact same issue thank you

Sign In or Register to comment.