Home Lexicon Software

Lexicon LXP Bundle Reverb and MAC OS Catilina 2020

Hello, I'm owner of LXP Native Reverb Bundle since 2017, using it with MAC Mojave and then upgraded to Mac Catilina since 2020 January. All worked fine until last week, when Pro Tools (2019.15) didn't accept the plug-ins no more as they stopped to work on my sessions. I wrote many times to Lexicon Assistance in order to have some reasonable answer to my issue. Could me please help me in this way and please let me know wether there are some upcoming updates to a 64 bit version of my plug-in? Thanks a lot.
More could You tell me if the PCM Native Reverb Plug-in Bundle works fine with Catilina on 64 bit. Could I have a copy of it with some discount, not being able to use the LXP Native reverb? Thanks a lot. Regards. Beppe.

«13

Comments

  • NeilsNeils Posts: 1

    Hi, my LXP reverb stopped working2 weeks ago.Ive had this plug in just over 12 months. I'm using latest Pro tools on Mac ,upgraded to Catalina a few weeks ago. I reinstalled but get an error message 7054, my computer won't allow Lexi reverb to reinstall.
    Any help would be welcome.
    Neil.

  • BeppeCapozzaBeppeCapozza Posts: 23

    @Neils said:
    Hi, my LXP reverb stopped working2 weeks ago.Ive had this plug in just over 12 months. I'm using latest Pro tools on Mac ,upgraded to Catalina a few weeks ago. I reinstalled but get an error message 7054, my computer won't allow Lexi reverb to reinstall.
    Any help would be welcome.
    Neil.

    Hi the same happened to me, I also tried to install the latest upgrade of LXP Reverb Bundle, (dated May 2019), but MAC doesnt ever allows to open and launch the installer. Would be nice to know if the PCM Bundle could be compatible with latest Catilina OS. worrying for this indeed too.

  • rnissen884rnissen884 Posts: 1

    Same here... hoping Lexicon will resolve this.

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    Hello guys, this was reported on 2/26 and we have an active escalation, no ETA or schedule for fix but we hope soon.

  • SagouSagou Posts: 2

    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

  • @Sagou said:
    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

    Hello @Sagou, I already contacted Harman Lexicon Technical Support about that, they told me that they are working hard on it, and to wait for a solution soon....hum...let's trust them so far... ;)

  • HARMAN_EEldeHARMAN_EElde Posts: 788
    edited March 29

    @Sagou said:
    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

    It's absolutely understood that a solution is needed soon, if it was a simple fix it would have been fixed some time ago, unfortunately it's not. We have the issue being worked on but we cannot guarantee any schedule or ETA dates for the software to be fixed. If you are on a deadline I would see about downgrading or dual boot Mac OS to 10.13 High Sierra, everything is still working as far as we have isolated this issue to only 10.14 or 10.15. If you do not have that ability to use a different Mac or OS version then unfortunately we do not have an official workaround that will absolutely work for you right now.

    However, If you look at this thread, some users were able to get the Plugins working on the previous version. You might have luck with that, let us know if you do.

    https://proforums.harman.com/lexicon/discussion/136620/pcm-native-effects-on-macos-mojave-install/p1

    @BeppeCapozza said:

    @Sagou said:
    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

    Hello @Sagou, I already contacted Harman Lexicon Technical Support about that, they told me that they are working hard on it, and to wait for a solution soon....hum...let's trust them so far... ;)

    With the amount of back and forth we have personally had Beppe, we have assured you several times that the issue is being worked on and will be resolved.

    We appreciate everyone's patience but I'll reiterate once again - the fix is absolutely assured, the schedule/ETA of what date is not something we can give you though until it is closer to being resolved.

  • @HARMAN_EElde said:

    @Sagou said:
    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

    It's absolutely understood that a solution is needed soon, if it was a simple fix it would have been fixed some time ago, unfortunately it's not. We have the issue being worked on but we cannot guarantee any schedule or ETA dates for the software to be fixed. If you are on a deadline I would see about downgrading or dual boot Mac OS to 10.13 High Sierra, everything is still working as far as we have isolated this issue to only 10.14 or 10.15. If you do not have that ability to use a different Mac or OS version then unfortunately we do not have an official workaround that will absolutely work for you right now.

    However, If you look at this thread, some users were able to get the Plugins working on the previous version. You might have luck with that, let us know if you do.

    https://proforums.harman.com/lexicon/discussion/136620/pcm-native-effects-on-macos-mojave-install/p1

    @BeppeCapozza said:

    @Sagou said:
    Hello,
    It's now March 28th and no word till now about solving the problems with LXP Bundle and Catalina.
    When will this be fixed? I have absolutely no access to my Reverbs.
    We have deadlines we have to keep. I hope you understand we need a solution soon.
    Can you please respond to this post?

    Hello @Sagou, I already contacted Harman Lexicon Technical Support about that, they told me that they are working hard on it, and to wait for a solution soon....hum...let's trust them so far... ;)

    With the amount of back and forth we have personally had Beppe, we have assured you several times that the issue is being worked on and will be resolved.

    We appreciate everyone's patience but I'll reiterate once again - the fix is absolutely assured, the schedule/ETA of what date is not something we can give you though until it is closer to being resolved.

    I have no doubt about that @HARMAN_EElde, just keeping wait, No problem ;)

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    Indeed we are! :smiley:

  • valeavvaleav Posts: 2

    I can confirm the issue is on High Sierra as well... It was fine until this week.. I can run a vst of it using Blue Cat Patchwork but it doesn't pick up the original settings I saved in protools... I then saved the settings to the user preset on the plugin & that works ok but I need to copy these presets to another system .. Any ideas on how to do this as the info in the LXP manual is incorrect?

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @valeav said:
    I can confirm the issue is on High Sierra as well... It was fine until this week.. I can run a vst of it using Blue Cat Patchwork but it doesn't pick up the original settings I saved in protools... I then saved the settings to the user preset on the plugin & that works ok but I need to copy these presets to another system .. Any ideas on how to do this as the info in the LXP manual is incorrect?

    Are you switching to a different DAW completely? In StudioOne when i have problem with the plugins Preset Manager I use the Preset Save of the DAW plugin management itself, is that not working?

  • cuestormcuestorm Posts: 2

    Any updates to this? Thinking about switching software reverb products altogether because of this :/

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @cuestorm said:
    Any updates to this? Thinking about switching software reverb products altogether because of this :/

    No ETA/Schedule information still, they are working on getting it fixed and the installers are being completely rebuilt and fixed. We understand if you have to move on and can no longer wait.

    We are extending refunds to customers impacted by this. Email tech support with your Order ID and iLok Account ID and we will process a refund. You will be effectively giving up your license to use the plugins in this instance - FYI.

  • venuevenue Posts: 1

    Hello EElde,

    I have to use LXP Bundle on Protools.
    However, it is not currently available in Mac OS 10.14 and 10.15.
    Can I use it if I downgrade to 10.13?
    Or does it have to be an earlier version?

    Thanks in advance

  • alexbondexalexbondex Posts: 1

    HI, I have problem with LXP native plug-in bundle and mac osx catalina 10.15. How can I resolve ? Thank you Alessandro

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @alexbondex said:
    HI, I have problem with LXP native plug-in bundle and mac osx catalina 10.15. How can I resolve ? Thank you Alessandro

    Still being worked on Alex, update soon.

    @venue said:
    Hello EElde,

    I have to use LXP Bundle on Protools.
    However, it is not currently available in Mac OS 10.14 and 10.15.
    Can I use it if I downgrade to 10.13?
    Or does it have to be an earlier version?

    Thanks in advance

    As of now we have not had many reports of issues with 10.13 High Sierra no

  • WillygeWillyge Posts: 10

    Hi! Any news about the update for Catalina? I realy miss my LXP Bundle 😞

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    Just that it will be fixed ASAP and soon, script is being done to get it working!

  • MooseMusicMooseMusic Posts: 2

    Hey, I see it's been just about a month since there's been a post here. Any update? I've recently had to switch to Catalina since my old laptop just wasn't cutting it anymore. Really miss these plugins and opening sessions I've used them in is a real bummer. Especially when people are asking for bounces or stems. Much appreciated Harman,

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @MooseMusic said:
    Hey, I see it's been just about a month since there's been a post here. Any update? I've recently had to switch to Catalina since my old laptop just wasn't cutting it anymore. Really miss these plugins and opening sessions I've used them in is a real bummer. Especially when people are asking for bounces or stems. Much appreciated Harman,

    Still no ETA but fix is close, hang in there!

  • RicrocRicroc Posts: 5

    Guys,
    What’s happening? It’s been months without a fix. Desperately need my PCM Total Bundle to work. How much longer?
    Thanks,
    Rick

  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @Ricroc said:
    Guys,
    What’s happening? It’s been months without a fix. Desperately need my PCM Total Bundle to work. How much longer?
    Thanks,
    Rick

    I can tell you what I told everyone else that it's being fixed and updated ASAP, soon, and the fix IS coming, just no exact ETA/Schedule date (which will I'll impart to everyone ASAP when I get it). Yes, the COVID situation did not help the process at all either. Unfortunately it is prolonged the fix but things are moving FORWARD in a positive direction!

    Also, you can install just the PCM Native Reverb portion, if you don't need effects, it's still working for 10.14/10.15
    https://lexiconpro.com/en-US/softwares/pcm-native-reverb-plug-in-bundle-aax-vst-au-rtas-v1-3-8-mac-os-x-intel

  • MooseMusicMooseMusic Posts: 2

    Also, you can install just the PCM Native Reverb portion, if you don't need effects, it's still working for 10.14/10.15
    https://lexiconpro.com/en-US/softwares/pcm-native-reverb-plug-in-bundle-aax-vst-au-rtas-v1-3-8-mac-os-x-intel

    I did not know this!! I can confirm PCM Reverbs working on 10.15.4

    • I read that they're incompatible and didn't want to risk checking for myself.
  • HARMAN_EEldeHARMAN_EElde Posts: 788

    @MooseMusic said:

    Also, you can install just the PCM Native Reverb portion, if you don't need effects, it's still working for 10.14/10.15
    https://lexiconpro.com/en-US/softwares/pcm-native-reverb-plug-in-bundle-aax-vst-au-rtas-v1-3-8-mac-os-x-intel

    I did not know this!! I can confirm PCM Reverbs working on 10.15.4

    • I read that they're incompatible and didn't want to risk checking for myself.

    Yeah it's just the LXP Native Reverb Bundle and PCM Native Effects that have the issue. It will be fixed soon! I am praying every day that it is soon! LOL

  • cuestormcuestorm Posts: 2

    Would love an upgrade from LXP to PCM for those with the issue

  • WillygeWillyge Posts: 10

    Any News???

  • Any News???

  • WillygeWillyge Posts: 10

    Any News??? PLEASSSSEEE

  • LexiconistaLexiconista Posts: 2

    Any news please Lexicon

  • RicrocRicroc Posts: 5

    Any news, please???????????????????

Sign In or Register to comment.