Home Lexicon User Forum Lexicon Products

How to set PCM92 to analog input and AES output?

had the unit with both input and output in AES format. Now I had set the input to analog source while sending analog audio and I see the signal on the input meters. But there's no audio at the AES outputs where I did no adjustment in the settings.
The manual seems not to be clear about this. It says audio "SOURCE": analog or AES. So it shouldn't affect the output being AES.
The PCM 91 I could configure as analog in and AES out

Sign In or Register to comment.