Home Lexicon User Forum Lexicon Software

LXP Native Reverb Plug-in Bundle on Mac Os El Capitan (10.11.1)

Hello, last year I bought a LXP Native Reverb Plug-in Bundle, is there any chance that it works on a Mac OS 10.11.1? I bought the computer in 2016. Why a sw bought in 2019 shouldn't work on a 3 years older computer?

Comments

  • It should work fine on El Capitan yes, currently the only problem we are facing right now is with PCM Native Effects and LXP Native Reverb on 10.14/10.15 Mac OS

  • GppGpp Posts: 5

    Thank you. I have installed it, but Cubase doesn't load and even see it.

  • HARMAN_EEldeHARMAN_EElde Posts: 1,106

    We have tested it with and up to Cubase 10.5 so I know it works. Cubase sometimes will mistakenly blacklist plugins that are VST2. Try uninstalling/reinstalling iLok License Manager and the Plugin and see if it finds it.

  • GppGpp Posts: 5

    Thank you. I have uninstalled and reinstalled the iLok License and the Plugin, but I hadn't any result.

  • HARMAN_EEldeHARMAN_EElde Posts: 1,106

    You may need to contact Steinberg then and see why they are blacklisting the plugin. I have it working here fine as I said.

  • GppGpp Posts: 5

    They say that maybe I've installed a 32bit version of the Lexicon Plug-ins. But when I installed them I hadn't any choice to select the bit version. What do you think?

  • HARMAN_EEldeHARMAN_EElde Posts: 1,106
    edited October 2020

    The plugins are 64 bit, so I don't think that's the issue. Uninstall the version you have now, and try to rollback to the previous version and let me know what happens?

    https://lexiconpro.com/en-US/softwares/lxp-native-reverb-plug-in-bundle-v1-2-1-mac-os-x-intel

  • GppGpp Posts: 5

    Yes, now it works. So this is the right version for El Capitan. Thank you so much for your help.

  • @Gpp said:
    Yes, now it works. So this is the right version for El Capitan. Thank you so much for your help.

    You're welcome!

Sign In or Register to comment.