Home AMX User Forum AMX Control Products

Newly installed CV7 dead

viningvining X MemberPosts: 4,368
I just installed a CV7 that's been sitting on the shelf for years. It was brand new in box but after I loaded an initial TP file which consisted of an animated splash screen I decided to update the firmware. Two attemps failed due to insufficient memory, the TP had no option to clear user pages o I sent it a single blank page TP file and tried again. It failed, same error. I rebooted and now can't communicate with it at all.

I figured the flash is now corrupt for whatever reaon but I tried theCF card in another CV7 and I at least got the AMX splash screen on powering up. Nothing else but these were different FW versions so that's expected. Putting the other CF card with the newer FW loaded still did nothing in the dead TP. No initial AMX splash screen, jut the initial blinking lights and the grey blank screen.

Any thoughts? Although it's new I don't think it's worth repair since I can get them on Ebay for $100.00 and AMX would pobably want 3 x that to fix it.
Sign In or Register to comment.