Home AMX Resource Management Suite Software

RMS Enterprise not working with Master FW 3.xx.xxx?

I'm using SDK 4.1.13 and several NI-700 with 3.53.453 fw version. I get this msg when the master starts:

(16:06:47):: Device Access: DeviceAccess.loadDrivers - failed to resolve dependencies for /bundle/RmsNetLinxAdapter_dr4_0_0

Comments

  • HARMAN_ChrisHARMAN_Chris Harman Professional University Posts: 321
    The RMS Enterprise Programmer Guide does document that NI Master Firmware 4.x is required:
    "RMS SDK v4 requires NetLinx Master version 4 firmware"
    PDF Page 17: http://amx.com/assets/manuals/RMSEnterprise.NetLinxProgrammersGuide.pdf
  • AvargasAvargas Junior Member Posts: 56
    Thank you Chris for your quick reply.

    My bad, I didn't noticed that requirement. I managed to make it work with 4.1.5 but it's true that the masters were always getting disconnected after a while. Now I know the reason.

    Thank you again!
Sign In or Register to comment.