Home AMX User Forum AMXForums Archive Threads AMX Hardware

NXT-CV12 reset problem

I took a functioning CV12 and installed a new touch panel file in it. Everything was working fine until I had to make some changes. The new changes were taking a long time and finally wouldn't accept them. So I did a reset system settings to see if that would fix the problem. It ended up deleting all the words in the setup page. Only the bubbles are showing with no words or numbers in any of them.

Any ideas on what happened and how to fix this?


  • GregGGregG Posts: 251
    Is it still coming back online with the netlinx master? or did it blow that out also?

    If you are still connecting to netlinx master then do a full panel transfer with system files and that should reload the setup pages. If it doesn' then next I'd try reloading firmware.

    And if you are not connecting from the panel to netlinx over ethernet, then you could try running a temporary ICSNet patch (if your master is one that supports this).
  • haneyrhaneyr Posts: 15
    I can no longer see the touch panel connected to the controller. I can ping it and I telneted into it and changed the IP setting. But I still cannot see it at the controller. The touch panel config pages are all blank except for the bubbles. I have never seen this before and don't know what went wrong.
  • GregGGregG Posts: 251
    Did you reboot it after setting up the IP stuff, sometimes the older panels won't reconnect to a master without that.
  • haneyrhaneyr Posts: 15
    OK it's taking along time but it seems the ICSNet is transferring the files. Hopefully the setup pages will get the words back. Will let you know how it goes.

  • GregGGregG Posts: 251
    Oh, yeah, sorry I forgot to mention, you can make a new blank touch panel file and send that with all system files and it goes a little faster. Then load the full panel once you're back up and going on network.

    Something to try if this transfer fails or lags out.
  • DHawthorneDHawthorne Posts: 4,584
    When CV10's were first released, I had a similar issue. First off, it turned out they didn't like D-Link network switches, and I had to swap them all out for Netgear. Then, I found they didn't like short Ethernet runs. If I coiled up 10' of wiring at the rack, all my panels worked. Trimmed them down, and the closer ones failed ... and the close ones were already at least 20' away. Subsequent firmware updates fixed it, but the problem was rather bizarre.
  • haneyrhaneyr Posts: 15
    Greg it did work. Took several hours but I am back up and working.
  • haneyrhaneyr Posts: 15
    Dave thanks for the info. You are right this is the strangest issue with linking devices I have seen. Originally I was working off of my office test set using a switch from SMC. When I went to the site I had to buy a cheap generic four port hub and it wouldn't connect. I thought it was the AMX hardware so I brought it all back to the office and tested it on two different Level One switches with no success. I put it all back on the SMC and it worked. After much trial error with several other hubs I pulled out an old 3Com switch and it worked fine.
Sign In or Register to comment.