Home AMX User Forum AMXForums Archive Threads AMX Hardware Inspired Signage - Digital Signage

Old Firmware Versions

We have an old AMX player that we have dusted off and want to use, but it is running firmware version RM 1.2.2.

We require the firmware upgrade files to take it to 1.4.1 and then to 1.6.3. We have DM firmware files past that (are these compatible?)

Does anybody perhaps know of the location of some of the older firmware upgrades?

Any help would be fantastic!

Comments

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177
    We have an old AMX player that we have dusted off and want to use, but it is running firmware version RM 1.2.2.

    We require the firmware upgrade files to take it to 1.4.1 and then to 1.6.3. We have DM firmware files past that (are these compatible?)

    Does anybody perhaps know of the location of some of the older firmware upgrades?

    Any help would be fantastic!

    is this a Max server? If so, you may have to call tech support and ask for Wiley. He's the guy who used to support the Max.
Sign In or Register to comment.