Home NetLinx Studio

Sony CDPCE375

davieodavieo Junior MemberPosts: 42
I have a Sony CDPCE375 5 Disc changer that is behaving strangely. I cannot get direct disc selection to work in program, but when I pulse the IR out from IR Edit, it works everytime, even at 1/10th sec. pulse time. I have tried capturing the IR codes from the remote, and have the same behavior. Any help resolving this would be greatly appreciated.

Comments

  • Spire_JeffSpire_Jeff Formerly Caffeinated Programmer Posts: 1,917
    Re: Sony CDPCE375
    Originally posted by davieo
    I have a Sony CDPCE375 5 Disc changer that is behaving strangely. I cannot get direct disc selection to work in program, but when I pulse the IR out from IR Edit, it works everytime, even at 1/10th sec. pulse time. I have tried capturing the IR codes from the remote, and have the same behavior. Any help resolving this would be greatly appreciated.

    Have you tried using a different emitter or a different port to rule out hardware mulfunctions? The only other thing I can think of is did you set the pulse time in your programming before pulsing? The last thing I can think to ask is are you able to get any codes to work, like play stop or ffw?

    Hope some of this helps, if not post the answers to the above questions and I'll try to help more, or possibly someone having experience with that unit will have some better advice.

    Jeff
  • davieodavieo Junior Member Posts: 42
    Jeff,

    To answer your questions - yes I have tried different emitters and ports, yes I have set the pulse times, and the time between pulses, and yes all other codes work. In fact the device is misinterpreting two of the codes, Disc 3 is being interpreted as disc skip, and disc 1is changing a play mode, but I cannot duplicate the exact action with the remote.
  • Spire_JeffSpire_Jeff Formerly Caffeinated Programmer Posts: 1,917
    Hmm, I'm at a loss on this one. I wish I had that particular model available so I could try out the codes. Maybe someone else here will have that model, maybe you could upload the IR file you are using in case.

    Hope things work out,
    Jeff
  • davieodavieo Junior Member Posts: 42
    The IR file I am using is from the AMX database - SONY0398.IRL for Hand Control RMDC355, found by searching the AMX IRN database for Model CDPCE375. The strange thing is how it works from IREdit but not when running on the master. I have tried changing the carrier setting as well, the results were the same, except all the transport functions ceased working.
Sign In or Register to comment.