Home AMX General Discussion

IRIS Communication Failed error

shahidshahid Junior MemberPosts: 9
Hi, I am using BAFO BF-810 USB to Serial adapter, have tried different cross cables (even one made by myself), have changed to different settings mentioned on this forum but still not able to communicate with device; Communication failed error. on device nd is appearing. Any help on this. Thanks

Comments

  • Danny CampbellDanny Campbell Senior Member Posts: 311
    Pretty normal for an Iris session. Also plan on it crashing several times during your capture. To help with that go into the preferences and tell it to save settings on exit and restore on startup. That way you can pick up where you left off. For your connection issue- Make sure that you are using the same comm port as the USB adapter is set to. Mine if I've deleted the drivers and everything and then reinstall it always tries to go to port 4. It does need a crossover cable. I have WIndows 10 and even though I only have the one adapter, it shows about 4 different comm ports in use.
  • viningvining X Member Posts: 4,365
    My Iris does the same, used to work and then just didn't. I'm lucky if I got 20 device captures out of it. I've since got a USBIRT device for $50.00(?) and it works great.
  • shahidshahid Junior Member Posts: 9
    Thanks. I was on wrong path to capture.
Sign In or Register to comment.