Home AMX General Discussion

Strange problem today

viningvining X MemberPosts: 4,358
I went to a job today because the owner was unable to control his T-Stats remotely for his country home and when he went there to check the house after a few 0 degree days he reported that the T-Stats, most located in the boiler with the rest up in the attic were cycling or initializing in a slow delayed sequence. This made me think it was an AMX related issue cuz I couldn't think of anything else that could trigger this delayed sequence. Fortunately when I was there the rack UPS started beeping so I reset it and they it alerted me that the batteries were low, fortunately I brought batteries, transformer, etc so I replaced the batteries in the UPS the problem went away. I can only think it was some kind of under voltage issue because the dead batteries were draining voltage to the master and that caused the com port to cycle on/offline which in turn triggered the ViewStat comm module to init the T-Stats over and over again. Strange thing is that everything else seemed to be working fine, not that I checked very well.

Comments

  • DHawthorneDHawthorne Junior Member Posts: 4,584
    If they are the Aprilair flavor of ViewStat, they have always had a wonky lack of isolation between the communications and power supply. I've had faulty *air handlers* scramble coms on them.
  • viningvining X Member Posts: 4,358
    They were Aprilaire 8700's but the rack UPS whose batteries I replaced didn't power them, just the master and a few other rack items. If it were powering the stats I wouldn't have considered the problem strange since that's sort of the problem I expected and why I brought spare batteries cuz they're powered in the boiler room on a different UPS.
  • RicardoSiqueiraRicardoSiqueira Junior Member Posts: 373
    Hi. I have a project with 6 Aprilaire 8800s and I am testing 2 of them with a distribution board and the AMX duet module is very slow. Does anybody out there has a module for the 8800 that works ok and is willing to share. I am spending a lot of time trying to customize the AMX module and I am getting very frustrated. I miss those days that the modules would work well...
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,548
    "miss those days that the modules would work well... "
    That module you are using is from those old days......
  • viningvining X Member Posts: 4,358
    Hi. I have a project with 6 Aprilaire 8800s and I am testing 2 of them with a distribution board and the AMX duet module is very slow. Does anybody out there has a module for the 8800 that works ok and is willing to share. I am spending a lot of time trying to customize the AMX module and I am getting very frustrated. I miss those days that the modules would work well...
    I haven't really played with the 8800's but If I recall they use the same protocol, just a few more commands that aren't required if you're still using my old scheduling module. Have you tried that module yet?
Sign In or Register to comment.