Home AMX User Forum AMXForums Archive Threads AMX Hardware

DGX16 Dev 5002 doesn't come online after firmware update

After upgrading DGX master(1.4.76) and switcher(2.0.4) firmwares,

Device 5002 doesn't come online when AMX Lan authentication is set.

Diag log
[COLOR=#212121][FONT=Helvetica Neue][SIZE=13px] Line   1982 (16:04:00.085)::  Closing connection to ::1 due to username/password authentication failure; Sys=2 Dev=5002
  Line   1983 (16:04:00.085)::  CICSPTCP Rx connection to ::1 (socket=110, idx=13)has been closed locally or by peer, byteRead=0, errno=0
  Line   1984 (16:04:00.085)::  CICSPTCP:Run() idx=13 exiting, m_bExitRun=2!
  Line   1985 (16:04:00.100)::  CICSPTCP::ShutdownICSPTCPTasks(),bExitRun=2, iSocket=110 (idx=13), shutdownCnt=1
  Line   1986 (16:04:00.100)::  Closed Socket Connection socket=110 addr=::1 index=13
  Line   1987 (16:04:00.100)::  No session to clear for this connection
  Line   1988 (16:04:00.100)::  CIPConnectionManager::ProcessICSPPacket msg destined for outside but no socket exists iIndex=13 wCommand=$FF00 wCommand+2=$0900
  Line   1989 (16:04:00.100)::  IcspTcpTransport.diconnect: closing socket
  Line   1990 (16:04:00.460)::  Memory Available = 944332800 <98304>
  Line   1991 (16:04:02.600)::  IcspDeviceStack.run() calling transport::Connect()
  Line   1992 (16:04:02.600)::  IcspTcpTransport::urlConnect(localhost)
  Line   1993 (16:04:02.600)::  Master accepted connection.
  Line   1994 (16:04:02.694)::  Accepted connection:socket=110 addr=::1 port=45783
  Line   1995 (16:04:02.694)::  Memory Available = 944316416 <16384>
  Line   1996 (16:04:02.694)::  CICSPDatabase::SetAccessToken: 
  Line   1997 (16:04:03.600)::  Closing connection to ::1 due to username/password authentication failure; Sys=2 Dev=5002


  • syslocksyslock Posts: 45
  • ericmedleyericmedley Posts: 4,177
    The one and only time I've ever seen something like this was when the integrated controller came online as a virtual device (in the 32000s) I was rather surprised by this. I did the "right-click / assign a new device ID" and the problem has never resurfaced.

    What does tech support say?
  • MLaletasMLaletas Posts: 226
    I've only seen it happen once with a DGX but it my case it was stuck in OS mode so it wouldnt load 5002, after some commands sent to terminal that tech support gave me we got it back up and running. With DVX's Ive seen this a good bunch, normally unplugging power and letting it sit for a couple minutes resolves it, only once has that not worked and it had to go into service.
  • nicolaunicolau Posts: 40
    Did you change default password for user "administrator"? I would revert it back to "password" and see if 5002 can login.
  • NZRobNZRob Posts: 70
    Had this problem when updating firmware when swapping I/O cards from older DGX to newer 100 series and thanks to support, I have fixed it. It was caused because the cards needed to be firmware updated too or the 5002 goes offline. Might be the same issue or not...

    The process is as follows:
    Remove all I/O cards ( if has audio injector/extractor card then leave in then leave these in as not hot swapable)
    Reboot DGX
    Wait for 5002 to come online (in online tree)
    Replace all I/O Cards
    Firmware update Switcher even if the latest and it will update the I/O Cards.

    Like I said - might not be the same thing...

Sign In or Register to comment.