R4 firmware issue

JOHNBONZJOHNBONZ Junior MemberPosts: 99
R4 issue - I was in middle of doing a R4 firmware update 1 of 3 parts, when it got to part 2 the AMX USB connection cut off and it was stuck. So I tried to unplug the usb connection but to no avail. Is there a way to wake up the R4, cuz right now it is a blank screen as if it is dead

Comments

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,536
    Sounds bad... you may have a brick.

    For future reference, always delete the project before updating firmware on these, as I have seen similar fails that seem less frequent with memory freed up. Usually the fail comes early, and doesn't kill it... but does not hint that it is a memory issue. But I've found that cleaning memory usually allows a full transfer.

    Same goes for uploading a new project to an R4. You will frequently see timeouts waiting to start... unless memory is clear first.
    Yeah, I have far more experience with the R4's than I wish.
  • JOHNBONZJOHNBONZ Junior Member Posts: 99
    so there is no way to get R4 out of the catatonic state it is in now? As I said, during firmware upgrade it quit and left my R4 unresponsive and no screen. Just the red light blinks every few seconds
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,536
    Pull the battery, let it sit, try again. Not much more. Good luck.
  • JOHNBONZJOHNBONZ Junior Member Posts: 99
    there should be a fail safe when upgrading firmware - in other words until load of new firmware is 100% complete then it should write to chip on board - so if a failure occurs it could just default to the old firmware.
    Now I have a R4 that is useless which was solid. I wonder what AMX would charge to bring life back to my R4 - anyone know?

  • Danny CampbellDanny Campbell Senior Member Posts: 311
    I took mine apart this afternoon to see it there was a micro SD card in there. I didn't see anything that I recognized and nothing looked removable. Going back to AMX may be your only solution.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,536
    Note that the issue is also related to MEMORY failure, the flash memory on the board (not removable) can develop dead spots that can't be avoided when loading, so loading hangs. Same result, likely no joy and expensive repair. I suggest you look on the bay of e, where R4's auction as low as $50 guaranteed not DOA. Hard to imagine any repair being that low.
Sign In or Register to comment.