Epson Xdd Drivers Hit and Miss

simosimo Junior MemberPosts: 3

Is it just me or are the Espon Xdd drivers super flaky? so much for 'AMX verified'. In particular 'INPUT-HDMI2" and 3 never works.

Comments

  • HARMAN_icraigieHARMAN_icraigie Technical Trainer II, Harman Professional University Posts: 404

    You can always edit the file in Driver Design if there are any issues.

  • HARMAN_quirkHARMAN_quirk Harman Professional Tech Support Posts: 16

    Epson XDD modules are provided by Epson and any errors/issues can be reported to: [email protected]

    Or as @Harman_icraigie suggested try editing the XDD file or call in to support for assistance on fixing the issues.

  • markhmarkh Junior Member Posts: 10

    No, it's not just you. I've just killed a couple of hours looking into one of these for a client.

    Not only do the HDMI2 & HDMI3 inputs not work, neither does INPUT-WHITEBOARD.

    When I have this hooked up to a serial port, I can see that the non-functioning input commands actually do not generate any SOURCE XX$0D output at the serial port at all.

    So I fired up Driver Design and imported the Xdd file. You can see all the correct stuff is there, just for some reason the 'DeviceDriverEngine' module does not seem to work with the Xdd identity file correctly. So I removed all inputs other than HDMI1 and WHITEBOARD (which are the ones I want) and exported the XDD again. This time I got action at the serial port but the generated output was "'SOURCE?55',$0D" which seems to be a mix of a query and a command.

    File I was working with was Epson_Video_Projector_EB-1470Ui_1470UT_1.0.0.xdd

    I was thinking of emailing [email protected] but those poor sods only have the Driver Design software to work with too. Looks good on paper.

Sign In or Register to comment.