Forum Search Broken?

zack.boydzack.boyd Smacks Keyboard RepeatedlyPosts: 94

I feel silly asking this... but am I searching wrong?

I cant get any search to return results in the top search bar

Comments

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142

    Looks like you are correct. Odd. I am looking into it right now; stay tuned.

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142
    edited March 13

    This is fixed! Thanks for catching it @zack.boyd

  • sling100sling100 Junior Member Posts: 98

    I think it's broken again ....

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142

    @sling100 said:
    I think it's broken again ....

    It is working for me. What's happening when you try to search?

  • sling100sling100 Junior Member Posts: 98

    Hmm - now it's working again. It just wasn't returning any results for any search. Oh well - it's good now! Thanks :)

  • KenKen Posts: 12

    At the time of sling100's first post I was having the same issue. When you search, zero results are returned but no error messages. Exact same behaviour as when zack.byod reported the original issue, which I also witnessed.

    But it does look like the issue has fixed itself this time as search is back to normal for me also.

  • KenKen Posts: 12

    Looks like search is broken again.

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142

    Thanks everyone; looks broken to me right now too. I am on it. Thanks very much for letting me know!

  • HARMAN_RobHARMAN_Rob Sr. Manager, Professional Services Group Posts: 142
    It's back and I've got a request into Support to find out why it keeps happening. Thanks again everyone.
Sign In or Register to comment.