Home AMX General Discussion

NX-2200 lights on but no ones home...

mkleynhansmkleynhans Junior MemberPosts: 78

Did a maintenance call today to change some basics on a system in an office and sent the updated compiled code, wait, wait.... wait some more and the NX-2200 doesnt come back... Lights on but noone home.. have tried rebooting, nothing.. Link lights there on network but usb connection does nothing.. is there anything I can do besides RMA'ing the controller? Have slung in an old NI2100 with changed serial connections as a work around in the meantime..

Comments

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177

    You might need to double-check the firmware version on the master. If you flip the first DIP switch on the back of the master - that will disable the program running. If it makes it back up, check the firmware version.

    It may be that the new code you tried to load requires a newer firmware. If the firmware is the latest version you might try reloading with the DIP switch flipped, then reboot after resetting the switch. Failing that, I see a tech support call in your future.

  • mkleynhansmkleynhans Junior Member Posts: 78

    Thanks Eric. It was just a minor change, but will try your suggestions. Cheers Mike

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177

    Well, your change may have been minor. But who knows what changed under the hood. :disappointed:

Sign In or Register to comment.