Home AMX Resource Management Suite Software

RMS 4.7 Upgrade Tomcat 9.0.1 Only

Just to help anyone out if you upgrade AMX RMS to 4.7 it requries Tomcat version 9.0.1 specifically
I had failed installs with Tomcat 9.0.29, 9.0.33 and 9.0.37

Comments

  • JoakimGiskeJoakimGiske AV technician/programmer Posts: 1

    Hi! I have got the RMS system running in Apache Tomcat/9.0.35. But we have an issue with some AMX controllers not connecting with the server... Do you have the same problem?

Sign In or Register to comment.