Home AMX Technical Discussion

DVX-3266-4K and DVX-2265-4K crash with old DUET Modules circa 2012 or older

Warning folks -- use of old DUETs circa pre 2012 will crash the DVX switcher.

AMX are aware and will release new firmware ..

Current firmware is

Dev 0000 V1.8.78
Dev 5001 V1.1.50
Dev 5002 V1.78

If you have only ONE of these older JAR files loading -- it crashes the entire DUET loads - no 4100x devices appear at all
PLUS - HTML switcher configuration has no inputs and outputs.
VIDEO switcher (5002) actually crashes after reboot.

ONLY fix is to telnet in and do a "clean disk" to erase all your programing and reboot.

Comments

  • HARMAN_ChrisHARMAN_Chris Harman Integrated Technologies Group (ITG) Posts: 332

    James, I believe the situation is more nuanced. In short - if you have existing code and upgrade the system to a new DVX 4K unit, and notice this odd behaviour following the code transfer.... reach out to support. In your case, we simply recompiled a very old module with current libraries and it resolved the dependency problem the newest firmware was looking for. At this time, I do not think it as broad of an issue as you are describing with any module made before 2012.

  • James DeardenJames Dearden Junior Member Posts: 5

    OK -- are the newly compiled modules on the website for download ?

  • HARMAN_ChrisHARMAN_Chris Harman Integrated Technologies Group (ITG) Posts: 332

    To my knowledge, the Marantz module that started the support ticket has been posted to InConcert.

Sign In or Register to comment.