Home AMX User Forum AMX Control Products

Mio R-4 Remote does not enter protected setup

Mio R-4 was going to into protected setup just fine. Then this morning, cant get it to go into protected setup. Press the Input and Back button and it does nothing. I have reset the unit by disconnecting the battery and then plugging it back in, but that doesn't do anything. Wasn't there a combination of button pushes you could press to do a reset. Can't figure out why it wont go back into setup. Any help greatly appreciated

Answers

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,622

    Determine if the back and input buttons actually still work individually. The internal contacts deteriorate with time and use. Internal cleaning may or may not correct a failing button contact.

  • kasabekasabe Posts: 3

    Thanks John, The button work independently. This is actually a new remote that has never been used. Was in the process of starting to programming it. Had gone in/out of setup just fine yesterday, but today, I cant get in. I thought there was a way to reset, like you press up,up, down,down. something something. Maybe I am thinking of another remote

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,622

    I may misremember, but I thought it was POWER and BACK to get to setup. Been a while (not quite long enough yet) since I had to deal with the R's. Consult the manual to be sure.

  • kasabekasabe Posts: 3

    Figured out what happened. In one of my last visits into protected setup, I must have pressed the button to lock the front panel buttons. once I exited setup, I couldnt get back in. The solution was to unplug the battery and then hold my finger on the LCD touchpanel while I plugged the battery back in. That got me back into setup. Now I am back to my original issue is not getting the remote to recognize its plugged in USB to the computer. Its show Mesh. Its supposed to go to USB when USB is connected and its docked. Downloaded the AMX USB LAN driver . I can see the device come up in Device Manager when I plug/unplug the remote, but the remote itself is not transmitting USB. TPDesign4 can't see it. I have tried turning firewall on/off, thats not it. I tried reloading the driver in compatibility mode, thats not it. Tried several USB cables, that not it. So I am at a lost of why I can't get the R4 to go into USB mode. The older R4 had a page where you had to select MESH or USB. This version and firmware is supposed to auto-recognize when its connected USB and doesnt :( I don't know. this is one flaky remote.

Sign In or Register to comment.