Home AMX User Forum AMX Control Products

MT-702 connection to MCP-108 problem

MichalMoraszczykMichalMoraszczyk Junior MemberPosts: 15

Hello,

I have a problem with troubleshooting the issue on site. There is MCP-108 installed, and as additional user interfaces are MT-702 and iPad with TPControl running. MCP-108 is connected to one Ethernet switch, the panel and access point for iPad to another one.
Recently the user reported a problem that the touchpanel is stuck on the start page. One of the problems was the power supply of the switch, the MCP-108 is connected to, was faulty. The technician who was on site, fixed it. Nonetheless, the problem hasn't been solved.
I have diagnosed the system remotely, and I have discovered two problems:
1. There is no connection between switches. Both of them are simple, unmanaged switches, so it's a physical problem either with cable or with port on one of these switches. The technicians who will be on site, will try to solve it.
2. User connected the touchpanel to the same switch MCP-108 is connected to (just for test purposes) and the master hasn't discovered the panel. I rebooted the master, uploaded the program again, but it hasn't helped. I can ping each device, so they are in the same network, but don't see each other. I used also "Emulate device" in Netlinx Studio to check if the device with the number the touchpanel has, is recognized by the master, and it worked.

I have no further idea, what could I do more to troubleshoot the system and solve the problem. Do you have any advice?

Best regards,

Michal Moraszczyk

Comments

  • emdx71emdx71 Posts: 9
    edited June 25

    have you tried specifying the ip of the MCP master in the URL under netlinx on the MT rather than having it set to auto or listen? i've seen in some instances where auto finds no devices but giving the IP will establish connection.

  • MichalMoraszczykMichalMoraszczyk Junior Member Posts: 15
    @emdx71 Thank you for your response. The connection mode is set to URL and there is correct IP address of the controller entered.

    Best regards,
Sign In or Register to comment.