Home AMX User Forum AMX Technical Discussion

IREdit supported by Windows10 version 21H1

Dear All,

I'm not sure if this is the problem but after the latest win10 update to version 21H1, the IREdit does not open/run and the below message appears:

Error
Error getting data. Received the following error message
Unknown error occurred

The above error is killed only from the Task Manager "End Task"

Has anyone of you faced this problem ?

Thanks,
George

Comments

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,627
    edited September 30

    I'm running 21H1 and IREDIT "runs" as well as ever. Specifically, no change I can see from the sorta-nearly-stable-ish I'm used to since leaving WIN7. Fragile, but it does open. For serious editing, I run a virtual machine with WINXP.

  • George KrietsepisGeorge Krietsepis Member Posts: 243

    OK John, what do you suggest ? In my case it doesn't "run" in no way.

    Should I uninstall and reinstall it ?

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,627

    Can't hurt to try, right? Install as ADMINISTRATOR, and follow through the compatibility mode dialogs.

  • banobano Senior Member Posts: 165

    Use windows 10 pro 64. Installed IR edit in xp mode June 2020. Worked fine until December 2020. Hung up in the startup screen. Tried to reinstall with the help of tech support. Here was the solution:

    "There is hope... Consensus is that if you uninstall IREdit, then use the Registry Editor and delete the IREdit entry under HKEY_CURRENT_USER\SOFTWARE\AMX Corp.\
    This will erase all the settings, which will be replaced by the Installer. This worked for me to get rid of my "can't read data" warning, so hopefully will work for your problem as well."

Sign In or Register to comment.