Home AMX User Forum AMX General Discussion

Image White Washing on Windows PCs Via DVX

Hello Everyone,

I have a bit of a head scratcher that even the support tech I have been in contact with didn't have an immediate solution for.
When routing any of my Windows based computers through my DVX the image I get on any output monitor has a white wash to it.
As in the image looks like the contrast is set very low, or the brightness is too high. No matter what tinkering I do in the switcher interface or Nvidia settings, I cannot get rid of it.
I know this is a windows issue and not Nvidia because my mac server has an Nvidia card and its display is perfectly normal. Also my Nintendo switch looks normal as well.
Has anyone encountered this and knows of a fix?
I am wondering if there is a setting I am missing or if there is a way to trick windows into thinking it is displaying directly to a monitor.
It's odd as well that this only seems to be an issue with DVX and later, at my work place we are using old UTPros, and this issue does not occur on those systems.

Thanks for any advice.

Comments

  • HARMAN_ChrisHARMAN_Chris Harman Integrated Technologies Group (ITG) Posts: 442

    Have you toyed with the edid settings? I have not heard of this issue, but clearly you are experiencing it.

  • MrJordyMrJordy Posts: 10

    @HARMAN_Chris, on the DVX or within Windows?
    If the DVX, yes, I have tinkered with various versions of 1080 (the two or three listed in the DVX web interface).
    If you mean Windows, no I have not.

  • Marc ScheibeinMarc Scheibein Junior Member Posts: 677

    Which DVX model? How is the image if you bypass the scaler of the DVX (may require to check that the source is 1080 also)?

  • MrJordyMrJordy Posts: 10
    edited May 8

    Marc,

    I am using a 3256, I've had this issue with two 3155s as well.
    Also do you mean not using the DVX when you say bypass, or setting the EDID to bypass?
    One last also, as mentioned in my original post, this issue is solely Windows based.
    Both my Mac server and Nintendo Switch are fine.

    Thanks

  • emdx71emdx71 Posts: 15
    edited May 10

    I've also seen this exact issue described. Model of DVX doesn't matter. Its extremely noticeable when you have the PC set as dual output and have a monitor connected directly to the PC and another output to an Input of a DVX side by side (such as an extended monitor setup) the output connected to the DVX will be more white. it doesn't matter if you change any of the brightness or contrast, it will still project with a white hue. I'm guessing it has something to do with a limited dynamic range output since the lowest level of black in that case would be 16 vs 0 on a full output range. But i've not confirmed that.

  • Marc ScheibeinMarc Scheibein Junior Member Posts: 677

    @MrJordy - I meant to set the scaler mode for the affected output to Bypass.

  • MrJordyMrJordy Posts: 10

    Marc,

    Setting the output to Bypass does not resolve the issue, both on DXLink and HDMI out.

    Thanks

  • MrJordyMrJordy Posts: 10

    @emdx71

    Good to know I am not the only one who has seen this issue.
    I am currently running a triple monitor setup but even on my TVs, where it is a standalone output, the white wash is very noticeable.
    I find it odd that this issue doesn't seem to carry over to all devices running through the DVX.
    For me this is solely a Windows issue, and I also find it odd that this wasn't an issue on the older UTPros.

    shrugs

  • MrJordyMrJordy Posts: 10

    Anyone else have thoughts on this?
    I don't know if anyone has a registry fix or something for getting Windows to behave with DVXs.

    Thanks

  • Marc ScheibeinMarc Scheibein Junior Member Posts: 677

    can you check if the input signal is detected as HDMI or DVI? Is it in Webinterface a "H" or a "D"? (or check by command ?VIDIN_FORMAT). If it is detected as DVI, you may try to force the input to VIDIN_FORMAT-HDMI (unfortunately not possible with the DVX 4K)

  • MrJordyMrJordy Posts: 10

    @Marc Scheibein

    I did try flip flopping the setting and it did not make a difference, for the record the DVI was seeing the input as HDMI.

    I think what I need to do is look into forcing the black level range via Windows registry or something.
    From everything so far this appears to be a Windows issue not AMX.

    Thanks everyone for your input.

  • MrJordyMrJordy Posts: 10

    @emdx71

    I finally found the solution, I should have looked at Windows based black level issues when I first noticed this.
    The issue is actually to do with Nvidia or video drivers.
    For Nvidia open Nvidia control panel > Change resolution, scroll down and check "Use NVIDIA color settings", then change the "Output dynamic range:" from "Limited" to "Full".

    This fixed the issue for both of my PCs that are routing through my DVX 3256.

Sign In or Register to comment.