Home AMX User Forum NetLinx Studio

Vivitek monitor RS232 control

Dear All,
although there is an older enough topic about this without a reply, I would like to ask the below again:

I'm trying to control a Vivitek monitor model 863i. Almost all commands are working as expected except for the Power ON which cannot turn on the monitor.

This is done over a DXLink receiver DX-RX of which the RS232 port has only 3 pins ( RX.TX,GND) with no handshaking.

Nevertheless the monitor protocol does not make any reference of handshaking need.

I would be thinking for the monitor that it is disabling the RS232 port after it goes off BUT when we send exact the same Power ON command over a PC tool (Putty ) it turns ON !!!

We tried shorting pins 7,8 and 4,6 from the monitor side without success.

This is very strange

Has anyone of you had such an experience with that kind of monitor ?

Thanks,
George

Comments

  • George KrietsepisGeorge Krietsepis Member Posts: 251

    Well, some updates on this.

    I tried a 3 pins only connected cable (Tx,Rx,Gnd) on both sides - no handshaking or pins shorting s - and it works fine. Monitor is turning on.
    If using the same cable and the same settings with a DX-RX-4K60, monitor is not turning on.

    Any comments would be very appreciated.

    George

Sign In or Register to comment.