Home AMX User Forum AMX General Discussion

Password reset?

richardhermanrichardherman not-so-junior memberPosts: 339

Today I changed the administrator password on a brand new NX-2200 from the default to a customer specific one and got locked out... I probably made a typo, although I could swear I didn't... :/ Don't think I ever did that before in 20 years of AMX, but here you go.
I soon realised that login is required on the RS232 program port as default, so I couldn't use the 'resetadminpassword' option.
Something I read to hold down the 'ID' button, while powering on the controller, also did nothing.
Is there any way to recover from this? I know this has been difficult/impossible in the past, but not being able to recover from something so basic seems weird.

Comments

  • richardhermanrichardherman not-so-junior member Posts: 339

    I'll answer this for future reference:

    Got this answer from @Marc Scheibein :

        the „10 seconds on boot“ are a little tricky in timing. If I had to do, it also took me sometimes 2 or 3 attempts… 
        Additionally, the LED blink patterns have changed a little….
    
        I tested it, not against the blink pattern, but by timing J.
    
        -  Remove power
    
         - Push and hold the ID button
    
         - Connect power
    
         - I counted to 15, then release ID
    
         The NX now should reboot few seconds later, and should come back with factory reset (DHCP, empty program, and also  default admin password)
    

    I tested this on my own NX-1200 and the timing IS critical, but it worked fine.

  • richardhermanrichardherman not-so-junior member Posts: 339

    When I performed the 'reset to factory defaults with the ID button' on the NX-2200 from the first post, it was way, way harder then doing this on my own NX-1200. After 5 tries I still was locked out (wrong credentials).

    So thinking I probably held the ID button too long at least once, then the NX got set back to it's factory default firmware (in my annoyed state I forgot to check....). Maybe the procedure was different in this version. So I upgraded the firmware back to the most recent version. After a reboot I was still locked out (expected). So I performed the 'reset to factory defaults with the ID button' again, and it worked the first time...
    So it could be just dumb luck, could actually be the firmware version, I don't know. Just mentioning it here in case someone else gets stuck.

Sign In or Register to comment.