Home AMX User Forum AMX Control Products

NX-3200 has an unknown error

This is the first time I have had this error.
When I was loading the program to NX-3200 then my network shut down. After that, I couldn't get it to run again. I tried restarting it by powering it off several times. Finally, I tried restoring to factory reset but it still not working.
My network saw DHCP server has provided the IP address for the device. I can ping it but sometimes ping is lost and can not access it over the web console, the same thing with Netlinx tool. The serial led (TX RX) fast blink from left to right as picture below:

Hope someone can help me! I need to release it to my customer after 2 days.
Thank you so much.

Comments

  • The serial LED thing seems odd, never seen that, could be a signal for an internal error?
    Just in case, have you tried flipping dip switch 1 (Program Run Disable) to on? It will stop the Netlinx (Duet) program from running but you can still access the device for firmware updates, and reload the running program.

  • John NagyJohn Nagy Posts: 1,727

    Also, start up the Netlinx with -nothing- connected but power (and with dip 1 ON). Same weirdness? It's done.

Sign In or Register to comment.