Home AMX User Forum AMX Design Tools

Windows 11 with TP design5

I uograded to Windows 11 Pro and when I open Tpdesign5 I can see the Workplace folder but the Prperties folder does not show.
I deinstalled and reinstalled Tpdesign5 again with no luck
A friend with windows11 Pro tried downloading tpdesign5 and had the same problem. He tried running in windows 8 emulation and that worked and he had both Workspace and Properties folder available.
I tried my Laptop running windows 8 emulation but no luck, only Workplace folder showing.
Any ideas?


  • Just as another data point: I also use W11 Pro on a laptop and a PC, TPDesign5 runs on both without problems, I don't run in 'emulation mode'.
    Did you try enabling / disabling the Properties window in the 'view' menu?

  • That is what I usually used to show the Workplace/properties folders

  • I had a similar issue with Copy and Paste when I had installed TPD5 new on WIn11. Copy and paste a button only copied the graphical elements, but no channel, level and address code. Finally found that in the the "Paste Control" (F9) settings, I had to enable to Retain channel, address and level code. Pretty sure that I never had to do this in any TPD5 installation before Win11.... maybe some settings will not set defaults properly under Win11.

  • Thanks will have another try!

  • Opened tpdesign5, selected view and workspace all OK
    Selected properties , nothing appeared.
    right clicked on working page and selected "Dock all floating windows", Properties folder appeared!
    Closed and opened program , properties folder was there.
    All Good...for now!

  • maybe for whatever reason the properties window position was outside of the screen...

Sign In or Register to comment.