Home AMXForums Archive Threads AMX Website/Forums

Downloading Applications?

ryanwwryanww Junior MemberPosts: 196
I went to go download the latest version of studio, and it downloads a file that is 118k. Even though it says that it is a 25 meg file or something like that. Is something wrong with amx.com?

Ryan

Comments

  • champchamp Junior Member Posts: 261
    it sounds like you're downloading the html page instead of the program.
    If you are trying to download by right clicking and selecting 'Save Link As...' then that is what's happenning. Instead just left click and get directed to the download page.

    If I'm wrong and it just isn't working then you can always use Web Update, just be careful to untick all but Netlinx Studio or you'll end up with everything including 100MB of Cafe duet which I accidentally did first time round.
  • ryanwwryanww Junior Member Posts: 196
    Haha.. well I tried to download that, and it was doing it with that file too. This seems to happen to me every once and a while. I just tried it now and it worked just fine.. so I dont know but maybe one of the servers are freaking out or something.

    Thanks, Ryan
  • Chip MoodyChip Moody Junior Member Posts: 727
    This might not be for everyone, but any time I download a file (from ANY website) and get something with the right name but a size that's only a few k, I rename the file ".txt" and open it in Notepad. Doesn't always help me find a solution, but at least sheds some light on why I didn't get the file I expected...

    - Chip
Sign In or Register to comment.