Home AMX User Forum AMX Technical Discussion

Linksys Router won't open Port 1319????

I'm trying to port forward port 1319 with no luck on a Linksys router....non-wireless. It's a residence on a cable modem with nothing tricky to it. I'm using dyndns for name resolving and an update client running on a PC in the home.

I've been successful at port :80 for an internal IP Camera Server and port 5900 for accessing a touchpanel in the home...BUT I can not get port 1319 to work for the NI-3000. I've done it at every location I've worked at with 100% success...until now.

Has anyone ran into this before?


  • shr00m-dewshr00m-dew Posts: 394
    You did turn off 'ping the master before connection' in studio right? otherwise you would need to turn ping on in the Linksys.

    Kevin D.
  • I did turn it off. It really is boggling my mind....
  • DHawthorneDHawthorne Posts: 4,584
    How strange, I've done this many times, and never had any type of router disallow it. I would give the ISP a ring and see if they are blocking it for some reason. I would doubt they are blocking just 1319, it's likely they are only letting through a certain selection of ports and blocking everything else. This is not uncommon for educational facilities and government agencies (or any other network administrated by someone who knows just enough about network security to know they have to block ports, but not enough to only block the ones that are truly a risk).

    It's always possible the router is bad too.
  • Have you tried using the ip address rather then the name throug dyndns? Perhaps the DNS server is what's causing a problem, though if you can get to the camera thingy through the dyndns name that probably wouldn't be the problem.
  • DHawthorneDHawthorne Posts: 4,584
    I've just run into a Linksys router that won't forward port 21 for FTP. I can do 1319, and 23 to Telnet, but no FTP. It's not the client's ISP blocking FTP, because he just happens to be a neighbor, and I have the same ISP at home, and mine works fine. Local FTP works just fine. It's got to be a flakiness in the Linksys.
  • yuriyuri Posts: 861
    Routed it correctly for TCP / UDP?
  • DHawthorneDHawthorne Posts: 4,584
    yuri wrote:
    Routed it correctly for TCP / UDP?
    In my case, yes, I made sure of that - though I am not sure they seperated the protocols that way. I did notice something odd later, running a port scan - it showed port 20 (FTP data) locked; so I will try next time I'm on site, forwarding that to the NetLinx as well. I never had to before.
  • Dave, I was wondering if you have tried reinstalling the firmware. I use the Linksys WRT54G all the time and have had a couple instances where it the TP wouldn't connect and reloading the latest firmware would fix this issue. I think sometimes it just gets weird. I also know from port forwarding that sometimes you have to make your change and then reboot the router. Then confirm that it took your change, just some things I have come across.
Sign In or Register to comment.