Home AMXForums Archive Threads AMX Applications and Solutions

Lib file not found

I have problem with compiling project. NLS tells me about ERROR:
ERROR: (0): L20219: File not found: [devicesdkrt.jar] version [1.8.0]

it is found in boudle folder of Libs, when i'm removing it compiler says:
ERROR: (0): L20219: File not found: [devicesdkrt.jar].

Do i need this file wit right version or this can be solved by another way?

Comments

  • MalibusalicMalibusalic Junior Member Posts: 15
    Problem was solved. Sorry.
  • Chip MoodyChip Moody Junior Member Posts: 727
    Care to share the solution with us in case someone else hits the same roadblock you did?

    Kinda the point of having these forums, donchaknow... :)

    - Chip
  • CT-DallasCT-Dallas Junior Member Posts: 157
    I ran into a similar problem on the programmer II practical for the VCR1 lib and it was a naming issue. The documentation referenced one spelling like VCR_1 but the file was actually VCR1

    The file in my lib folder had a different name than I was specifying. It took a little while to figure out, but I finally stumbled across it.

    I am not sure if that is what happened here, but it may save someone else.
  • MalibusalicMalibusalic Junior Member Posts: 15
    It takes me to update Duet Runtime Environment .
    I've post about problem before careful search that's why i'm sorry. And looks like not in the right place...
    Here it was settled:
    http://www.amxforums.com/showthread.php?t=1956
Sign In or Register to comment.