Home AMXForums Archive Threads AMX Hardware MAX by AMX

Max-mdl200 & Max-ht04

liviolowliviolow Junior MemberPosts: 48
Hi All,

I have a pretty odd issue here when I am trying to record CD Titles into the MAX Server. Being pretty new in this. I hope some experts can help me in this.

Case 1:
I tried recording 6 discs. 2 of them was able to identify immediately, 2 of them have multiple findings and 2 of them not in the database at all.

The ones which were able to identify immediately is fine and those that have multiples findings is fine once I search for the correct titles.

Problem lies with the 2 which are not in the database. I tried to do a new entry to it. Though it shows identified and was able to record into the MAX, It does not show in WinMax!

The CD Titles total increased but the Total stored time remains unchanged. I tried to find the title in the server and it could not be found. Best prblem is I cannot delete it from the server as well as I cannot even find the CD title to delete. When I look at the details at MDL Bulkripper, I noticed under tracks information it return me Tracks: N/A. I am not able to add track titles or the total number of tracks.

Case 2:
When I try loading the from the MAX-HT04, When I start identifying disc, The total number of tracks keep returning 0. I was not able to edit anything as well.

When I record it into the server, The same thing occurs. CD-Titles increase but total stored time remains. The CD title cannot be found in server.


The thing I do notice is that whenever the title tracks return me 0 or N/A, The CD title will not be able to show it in the server. Only those with tracks informations and total track numbers.

How do I add those total track numbers and Name in New entry of Bulkripper and the MAX-HT04?

Hope somebody out here can help me. Thank you!

Regards
Eric
Sign In or Register to comment.