Home AMXForums Archive Threads AMX Website/Forums

Download of Applications files again and again and again unavalaible :(

vincenvincen Junior MemberPosts: 526
What happens these last months ?? It's once more impossible to download application files from website. Last time website lost my dealer ID in my account, so I just putted it back and everything was fine again but now it doesn't work at all :(

Each time I accept the license agreement on website, I get that message:
You must be logged in and have the proper permissions to view this information.

That's really bad as often when you go on website to download something you are on site and so you can't really wait after something :(

Thanks for your help

Vinc

Comments

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177
    You might try clearing the cache of your browser. You might have a corrupt cache of the AMX website and although you see yourself as logged in, in reality you are not and your browser is running on cached information.

    I do this periodically as a matter of course. It's just good sometimes to clean up the browser from all its cached images and cookies. You do have to re-login to all your secure websites, which is a hassle. however, it's still a good practice.
  • vincenvincen Junior Member Posts: 526
    Thanks for your nice idea but I already tried with three different browsers whose one never went on amx website and it's still the same and with one of them it was worse as I got directly some xml code displayed :( Looks there is definitively something wrong somewhere but I don't understand where excepted a bug in amx website !

    Vinc
  • John GonzalesJohn Gonzales Junior Member Posts: 609
    Did you try putting the AMX website into your trusted zone in IE? Sometimes lowering security and privacy all the way down will help you troubleshoot if it's a security setting that's causing the conflict. Also, do you have any 3rd party apps that might be blocking cookies, or causing some issues? Just some thoughts. I know how frustrating it is when you're on a site and you waste all your time just trying to get to a file.

    --John
  • vincenvincen Junior Member Posts: 526
    Sorry I use a real browser aka Firefox and never got any issues with AMX website excepted that access problem that is pretty often these last months, and problem occurs on different accounts, my associate has same problem, and unable to get any support about that problem :( Someone from amx that manages website here to help ??

    Thanks

    Vinc
  • John GonzalesJohn Gonzales Junior Member Posts: 609
    I don't have any problems w/ the AMX site normally, but yesterday when I was accessing the site with FIREFOX (yes I use a real browser too ;)), everytime I tried to search for a 3rd party device under the Tech Center tab, I kept getting the login screen even though the Welcome, John Gonzales bar was showing me logged in the whole time. Closing my browser and re-opening worked for me. Not sure what's going on for you, but hope you're able to get it worked out. Like I said I know how frustrating it can be.

    --John
Sign In or Register to comment.