Home AMX User Forum AMXForums Archive Threads AMX Applications and Solutions

lutron loading

adysadys Junior MemberPosts: 395
not really an AMX question, but maybe someone can help

I am working with lutron P5 system and homeworks illumination 1.1804.


When I load the system using IP connection, it fails...


When loading with serial cable, its ok.

but this is very slow and I need to go to the basement every time that I need to load the system..
and since now we are adding a lot of virtual keypads its lots of changing all the time...

Any idea?

Thanks

Ady.

Comments

  • DHawthorneDHawthorne Old Timer Posts: 4,584
    Go to the addressing section, and on the bottom right is a properties box. Check the "advanced properties" box on the bottom, then double click each IP entry to make them what you want them to be. If you edit any of them, the IP wizard will come up the next time you open the terminal screen, and will find any processors on the network then adjust them to your settings. If you don't make a change, you can run the wizard manually. Once the wizard is run, you should be able to connect on the network.
  • adysadys Junior Member Posts: 395
    Thanks Dave

    the problem is different

    I connect and I upload and every thing is ok

    80-85% is uploaded and then I get error on one of the DB files, and thats it.


    I have to make a full upload via serial...
  • DHawthorneDHawthorne Old Timer Posts: 4,584
    I had a job where I had to run the wizard every single time for the connection to be reliable. I have no idea why it should have made a difference with the same exact settings, but it seemed to work (heavy emphasis on the word "seemed," it's all too easy to see patterns that don't really exist).

    It would appear, however, that your network has issues. Perhaps your computer has a tenuous connection, or the HWI processor. You might simply be stuck with the serial port.
  • John GonzalesJohn Gonzales Junior Member Posts: 609
    Perhaps the Illumination software version...

    We had some similar problems with a P5 processor. We were receiving db errors and partial uploads as well as other network connection issues. In our case we had loaded the .hdf file with no problems using HW Illumination 1.23, then modified the file on site and re-loaded using a laptop with HW Illumination 1.22. When we used the 1.22 version it caused the problems I mentioned above.

    I think what was happening was that when we loaded using 1.23 it upgraded the OS on the Homeworks Processor, but when we loaded using 1.22 it tried to downgrade the OS. We reloaded the file with 1.23 after the 1.22 upload errors, and it told us we needed to upgrade the OS on the processors. Whenever we tried to use 1.22 software after the 1.23 it caused errors.

    If someone else is uploading files to the Homeworks, you may want to confirm that you're using the same version of Illumination as they are, otherwise your 1.18 version may be causing the issues. Again, not sure if this is the problem in your case but maybe this will help out.


    --John
  • adysadys Junior Member Posts: 395
    Thanks

    This is not the problem

    I am loding via serial cable with no errors, everything is working ok.

    I think the problem is that only one controller (we have 2 in this huge house) is connected to the IP network, and the loading in IP mode is working direct and not via the first controller like in the serial mode.

    We have to arrange network for the second controller too and to see if thats help.
  • glr-ftiglr-fti Junior Member Posts: 286
    I don't think the fact that the second processor is not connected to the network is your problem. I have a site with 2 processors and only one of them connected to the network and I have no problems when using the IP for downloads.

    However I do recall a similar problem where the download would stop in the middle with the DB error. If I remember correctly I was connected to a Netlinx processor at the same time and trying to multi task between Lutron and Netlinx. As soon as I disconnected the Netlinx session the Lutron download worked.
Sign In or Register to comment.