Can't generate source usage reports anymore

I?ve run into a bit of a disturbing problem with RMS here. We?ve had it implemented since last September, and one of the features we regularly use is generating source usage reports. 2 weeks ago my director went to run a report and found only about 10 rooms of over 100 displayed. I decided to run reports earlier by week, and found that around the end of February rooms had started failing to update with any new usage data, and over the course of three weeks, they eventually all stopped sending any new data.
I connected a test unit to try to find the problem, and found that it is indeed reporting source usage when you check it under Devices for that particular system. However when you try to run a report it still returns no data. The source usage is also available for the other rooms under Devices but I can?t tell if it?s up to date since it?s showing accumulated hours since last September. I am using the newest version of the server and SQL Enterprise.

Any ideas appreciated,

Comments

  • travtrav Get off my lawn Posts: 188
    It does appear at least to me that the new release of RMS has 'broken' the reporting. At least that is how it appears.
  • Robert SavageRobert Savage AMX Engineering Posts: 58
    Hello PatG,

    I would suggest that if you have not already, you should open a trouble ticket with technical support. If possible, please include samples of the reports generated and screenshots of the source usage data in the RMS website. Include a note to describe what rooms/devices are missing the expected data. Also please include the exact version number and build of RMS you have installed.

    Thank You, Robert
  • PatGPatG Junior Member Posts: 32
    Hello PatG,

    I would suggest that if you have not already, you should open a trouble ticket with technical support. If possible, please include samples of the reports generated and screenshots of the source usage data in the RMS website. Include a note to describe what rooms/devices are missing the expected data. Also please include the exact version number and build of RMS you have installed.

    Thank You, Robert

    I've already done this actually. The last response I got was that if one is using SQL Express then you're limited to a 4 Gb database and you have to manually remove old data. However I'm not using the free Express version and my entire program directory is only 2.8 Gb. I reported that but have yet to hear anything back.
  • Can't generate source usage reports anymore

    The RMS Development team is looking at this issue now, you may wish to also report it to Tech Support so you will be notified immediately of a resolution.
    AMX Product Management
Sign In or Register to comment.