Home AMXForums Archive Threads AMX Hardware MAX by AMX

WinMax error

krukru Junior MemberPosts: 20
Hi everyone!

When i run WinMax program, it gives me this error:
"Error: 13
The following error occured:
Type mismatch
In Procedure GetSysInfo"

Does anyone meet the same problem? It also occured when i try to switch the "Music", "Movies" and "System Information" sheets.

Comments

  • IshlachiIshlachi Junior Member Posts: 34
    I haven't gotten that exact error, but I do get different errors if I add an AVP while I am connected with WinMAX. I just have to reconnect. Could be an issue with network polling similar to the issue with touch panels on commercial networks locking up when telnet is active.
  • RincewindRincewind Junior Member Posts: 5
    Артём, поставь в настройках винды регион и расположение США(USA). Всё будет пахать как часы.
  • RincewindRincewind Junior Member Posts: 5
    Someone in AMX company doesn't know about non-english encodings (such as win-1251(russian default encoding)). So non-egl speaking users must change their windows default settings (region and language defaults) to USA, other way WinMax will not work.


    ps
    to amx programmers - is it really hard to use utf8 ?
  • krukru Junior Member Posts: 20
    Rincewind wrote: »
    Артём, поставь в настройках винды регион и расположение США(USA). Всё будет пахать как часы.

    Алекс, спасибо:)
  • pillboxpillbox Junior Member Posts: 7
    ???? ?????? ?????, ???????? ??????????? ??????? ????? ? ???????????? ?????????? ? ??????? ?? ?????.
Sign In or Register to comment.