Home AMXForums Archive Threads Residential Forum

Accent 3 Slave Mode

glr-ftiglr-fti Junior MemberPosts: 286
I have a system with a NI4000 and a NI3000 in M2M. I ran out of serial ports on the 4000 so I put in an Accent in slave mode. There were 3 CTG-Lon devices on these ports. These are HVAC LON interfaces from Comm-Tec and are very chatty. I have another 3 of these gateway devices on the 4000. It had been reported that some HVAC sones were unresponsive and I was unable to see activity in device notification. A reboot will restore function for awhile. I moved 2 of the gateways onto the 4000 and the problem appears to have gone away. Never using Accent before I have no reference. Does this make any sense to you Accent experts? Thanks.

Comments

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,177
    glr-fti wrote: »
    I have a system with a NI4000 and a NI3000 in M2M. I ran out of serial ports on the 4000 so I put in an Accent in slave mode. There were 3 CTG-Lon devices on these ports. These are HVAC LON interfaces from Comm-Tec and are very chatty. I have another 3 of these gateway devices on the 4000. It had been reported that some HVAC sones were unresponsive and I was unable to see activity in device notification. A reboot will restore function for awhile. I moved 2 of the gateways onto the 4000 and the problem appears to have gone away. Never using Accent before I have no reference. Does this make any sense to you Accent experts? Thanks.

    What were/are the baud rate settings on the Accent 3 ports? Overrun problem???
  • Dan ColegroveDan Colegrove Junior Member Posts: 39
    We have had similar issues with AXB-232++ and Axcent3 in slave mode. The Axlink devices do not have as large of comms buffer as the NetLinx devices and can't keep up with chatty 3rd party devices. Also the AxLink bus does not support large packets of data. We ended up moving the chatty devices to a NI-3000 and the slower basic devices to the Axcent3.

    Hope this helps
  • glr-ftiglr-fti Junior Member Posts: 286
    Settings were/are 38400,N,8,1,485 DISABLED.

    Moving slower devices to the Axcent is what has worked for me as well.
Sign In or Register to comment.