Home AMX User Forum AMXForums Archive Threads AMX Applications and Solutions

G4 Web Control and the MVP-7500

When I connect to the MVP-7500 from my computer everything works fine. The problem comes when a page flip is invoked by a button. The 7500's screen get's very jittery, over about half the screen,until the page flip is done. The window on my computer animates fine. The screen jitter is present whenever a page flip happens and the G4 Web Control connection is active. When the G4 Web Control connection is inactive the panel work great.

Any Ideas?

P.S. I have also connected to a NXD-CV12 whith no problem at all.

Comments

  • FrankieFrankie Junior Member Posts: 71
    Have you checked to make sure you have current firmware?
  • Not within the last week. The only firmware I saw was for the larger G4 panels.

    I'll check again.
  • Just downloaded the current firmware and still have the same problem.

    AMX????
  • Thomas HayesThomas Hayes Junior Member Posts: 1,164
    Hi Paul
    It sounds like the panel is not sync-ing up with the source properly. Since it is only happening under this one condition. Have you tried to change the refresh rate(if this is possible).
  • I don't think so. The jumping around is on the 7500's screen not the computer screen though. And only happens when connected via G4 Web control.

    Perhaps it's the VNC software I'm using. I'm using Tight VNC, not the AMX VNC. Is there another VNC software anyone can recommend? That I don't have to pay $100 for.
  • FrankieFrankie Junior Member Posts: 71
    I have a MVP-8400 that works fine.... Have you checked to see if you have more than one WAP in the building?
  • bogdanbogdan Junior Member Posts: 42
    Free VNC software http://www.realvnc.com/download.html
    (VNCviewer and server)
  • Network WAP is solid and encrypted no chance of hitting another. I'm going to try the other VNC software listed and see if that changes things.

    Thanks all!
  • Thomas HayesThomas Hayes Junior Member Posts: 1,164
    Hi Paul
    We use a VPN software called Radmin. It is located at www.radmin.com, I checked and it looks like they have a free trial version for download. We have been using it for almost 2 yrs with no problems and it offers a few extras that VNC does not.
  • brooklyn79brooklyn79 Junior Member Posts: 32
    Same thing happends with 8400 on AP from D-Link. If not mistaken base firmware that comes out of the box with that DWL-1000AP+. More posible Issues - does your AP provides enough bandwith (signal strengh)? Try also updating your AP's firmware/switching to another one. and certanly, latest firmware for everything AMX in the system. Good luk. D.
Sign In or Register to comment.