Home AMXForums Archive Threads Residential Forum

Old school PHAST to PC question, Landmark

eightballeightball Junior MemberPosts: 7
I have an old Phast Landmark system. For years, literally years, it's worked without a hitch.

Now suddenly it's lost connection between the PC (landmark software) and the CF10. It's been so long I can't remember the troubleshooting steps I used to use.

No changes in cabling although the power was turned on and off several times. I swapped the communications card but that had no effect.

I've made sure that the NIC is the only one with the IPX selected, 802.2. I've rebooted everything. I've tried enabling communication several times, no love.

Any tips, tricks, etc. would be amazing!

Thanks,

Anthony

Comments

  • glr-ftiglr-fti Junior Member Posts: 286
    When you say you swapped the communication card do you mean the MCU?

    Since you said you've powered it off and on the reset button on the CF10 will probably not work but you can try pushing it.

    It could be an issue with the CF10 slot that you have the MCU in. Try changing the slot.

    Try a different MCU or a diifferent CF10.
  • eightballeightball Junior Member Posts: 7
    Thanks for the tip.

    For clarity: yes, I swapped the MCU.

    I'll give it a try and let you know what happens.

    If you, or anybody else, has other thoughts, I'd love to hear them!

    Thanks!
  • eightballeightball Junior Member Posts: 7
    Thanks for your response to my Landmark MCU question.

    Any other thoughts?

    Here's my troubleshooting so far:
    I've swapped out three MCU's - no luck.
    I've tried 3 different slots in two different CF10's - no luck
    I've tried 2 different crossover cables in two different NIC's - no love.

    I'm assuming it's a computer problem. The weird thing is that I'm not getting any info back from the phast unit in Network connections. Shouldn't I see data coming back even without Landmark running?

    Any help would be greatly appreciated.
  • bcirrisibcirrisi Junior Member Posts: 148
    My Thoughts;

    - When you say it doesn't work, do you get a red no connection symbol in the upper right or is it green, but nothing works?
    - Try another PC. Have their been any updates to the PC?
    - Connect just the CF10 with only the MCU in it (no other cards or devices connected), some times a bad card or ICSnet device can kill the connection.

    Brian
  • DHawthorneDHawthorne Junior Member Posts: 4,584
    Check the PC network settings. Make sure the IPX/SPX protocol hasn't been disabled or removed. It doesn't use TCP/IP. If it's not that, it's likely a bad CF-10. I've had more than one drop dead on me, and I generally use it as an excuse to upgrade them to NetLinx.
  • eightballeightball Junior Member Posts: 7
    Thanks for the tips.

    To respond to bcirrisi - I get the red no connection symbol.

    I swapped out MCU's and two used CF10's (although I can't confirm these work) my guess is with the PC. As far as I know nothings been updated but who knows.

    I'm going to reinstall landmark and go from there.

    Should I be seeing traffic back in network connections from the CF10 without landmark running? That's the only thing that confuses me. Shouldn't I see traffic back on that connection?

    Thanks for all the help!
  • glr-ftiglr-fti Junior Member Posts: 286
    How can you expect to see traffic from the MCU/CF10 if you aren't connected?
  • eightballeightball Junior Member Posts: 7
    I'm wondering if I would see it in the networks connection tab on the computer.
    (not sure what the window's called but the one that comes up in XP when you double click on a NIC and it shows the data sent and received. I'm seeing data sent but the received data is at 0. Would this register data without the landmark application started - so the CF10 on, the computer on, crossover cable connected but landmark not started?)

    Fishing for any clues at this point.

    More specifically in the network connection status window.

    Currently under packets sent I see steadily increasing numbers (i.e. information flowing down to the phast system.
    I don't see any packets being received, either with or without the Landmark running.

    HELP! I'm getting desperate!
  • pauldpauld Junior Member Posts: 106
    My memory is a bit hazy, but try this...

    Go into the IPX/SPX properties of your network adapter and make sure the "Internal network number" is set to 00000000. Then exit the properties and go back in to make sure it was saved. Windows likes to change this number for some reason or another and it needs to be at all zeros for landmark to work. This has happened to me more than once back in the day.
Sign In or Register to comment.