Home AMX User Forum AMXForums Archive Threads AMX Applications and Solutions

Asset Manager Installation

Hi everyone,

I'm trying to install the Asset Manager software on my server .....
I'm using Windows 2003 standard edition with IIS installed ...... but after installation of the Asset Manager software, the web admin page just won't load up even though i've put the port being use as default .....
Any ideas to troublewshoot this issue ? The manual is pretty brief though ???!!!

Comments

  • Charles LawCharles Law Junior Member Posts: 72
    Jason,

    Is you OS non-English Version?

    Meeting Manager or Asset Manager does not support Double Byte. You need to change Regional and Language Option to English. (I don't know if Window 2003 is the same as Windows XP)

    See attached.

    Hope it helps.

    Regards
    Charles
  • Asset Manager

    I'm using English version of Windows Server 2003.
  • Charles LawCharles Law Junior Member Posts: 72
    Even though you used English version, you can still change the language to support double byte in Regional setting. Change it back to English if you have.

    Hope this helps.

    charles
  • Marc ScheibeinMarc Scheibein Junior Member Posts: 677
    AMX is working on a new release of MM/AM/RMS which will include improvements for different country settings. (we had problems with German XP based server, and now it works fine)
  • Asset Manager

    I've finally managed to get the Asset Manager running !!! But on Windows 2000 Server. I guess it has some problem running on windows 2003 server.
Sign In or Register to comment.