Home AMXForums Archive Threads AMX Hardware Matrix Distributed Audio

Expander Addressing

RajRaj Junior MemberPosts: 53
Hello Freinds,

I have MI Series expander with address 1. I'm not able to communicate with it. The controller gives me ERR feedback. I tried all the address from 1-7 and i tried switching betw zones 9,17,33,46,57,64 and for all it gave me error feedback. Any idea as to why this is happening.

Comments

  • VladaPUBVladaPUB as it is ! Posts: 138
    I have same problem, any solution ?
  • ajish.rajuajish.raju chief evangelist of favante Posts: 185
    Rajeev and Vladimir,

    Could you describe if your code was working before and then suddenly it stopped working ? I had a similar issue where the switching which was working fine a few minutes back stopped working. I had to do a hard power reset and it started working again. I am not sure if this is the problem that you are facing .
  • DenisDenis Junior Member Posts: 163
    Be sure to have uncomment the number of zones in UI file of module line 354
  • RajRaj Junior Member Posts: 53
    i have not used the UI file of the module....
    I also have another problem where the controller dont recognise the PASSTHRU commands tht are sent to change the radio frequency. it works for few days and then it doesnt work... I have to reboot the controller before it works again.. how can i resolve this...
    Thsnkd
  • RajRaj Junior Member Posts: 53
    MI Series Expander not responding & Freq change command is not working

    Hello,

    Do we have any solution for the previously mentioned problem.
Sign In or Register to comment.