Home AMX User Forum AMXForums Archive Threads AMX Applications and Solutions

WebUpdate and Software History 2.1

Joe HebertJoe Hebert Junior MemberPosts: 2,159
I believe there is a slight problem with the WebUpdate program and Software History 2.1 (listed as Software in the WebUpdate program) It looks like whatever flag is set to indicate a program is installed isn?t getting set because after it downloads and installs Software History 2.1 it still wants to install it again. I?ve tried it on three different PCs and get the same results so I believe it?s the Update program and not my particular setup.

Thanks,
Joe

Comments

  • GSLogicGSLogic Original Member Posts: 562
    I get the same thing here!
  • Reese JacobsReese Jacobs Junior Member Posts: 347
    WebUpdate and Software History 2.1

    Ditto - same here. Problems may not be limited to Software History alone - Thomas started a thread a week ago regarding Web Update and potential problems with other downloads.

    http://www.amxforums.com/showthread.php?t=708
  • I agree.

    It is definitely a problem. The solution for now, don't use until AMX fixes it.
  • Thomas HayesThomas Hayes Junior Member Posts: 1,164
    Glad to see I'm not the only one with problems, thought I was really loosing it and might need a shrink. It really looks like a flag issuse with either the update software or the patch.I'm thinking more the web-update because I can't see all these patches missing flags. :eek:
Sign In or Register to comment.