IR Database Problem

I was wondering if anyone else has ran into this problem. I recently updated a bunch of my software (such as NetLinx Sutdio, IREdit, TP4, and so on) and for some reason now in Net Linx Studio, I cannot access the AMX IR Database. According to the website it says to go and update the database from the help menu. I tried to do this and I get a message saying that I need to download the database from AMX's website.

I am running verison 1.3.79 and it says that no data base is installed. Where would I be able to find the database to install? I have tried uninstalling IREdit and re-installing it, but it still doesn't load a database. If any one has any insight as to how to make this problem go away, I'm eager to learn.

Thanks in advance.

Comments

  • ur-lyingur-lying Junior Member Posts: 23
    What OS are you running? Because I have had quite a few issues with compatability and Netlinx Studio, including the USB drivers and the IR database.
  • jkayserjkayser Junior Member Posts: 6
    I am using Windows XP Professional (32 bit). I have read about some problems with Windows 7, but not any with XP.
  • jkayserjkayser Junior Member Posts: 6
    Mods feel free to close this dead thread. I figured it out on my own.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file