AMX.com does not work with Firefox...again

roognationroognation Junior MemberPosts: 138
Any reason AMX does not play-test their website with Firefox? Seems lame. I am getting the "The page isn't redirecting properly" error when using Firefox. IE seems to be unaffected.

Comments

  • Joe HebertJoe Hebert Junior Member Posts: 2,154
    I use Firefox and amx.com is working fine on my end.
    Any particular page that doesn't work for you?
  • mushmush I programme in the dark! Posts: 285
    Works fine with Chrome.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,526
    I was frustrated with various pages not working in Firefox, and others not working in MSIE... then discovered very different results with a url change...

    http://amx.com
    vs.
    http://www.amx.com

    They both resolve to AMX's site, but pages that would not load correctly without the www in MSIE (got failures to understand the .asp file type that are pages) worked fine if I added the www. Never saw anything like it elsewhere. Reported it to a few contacts inside, they made noises like they had heard something like that before... but I don't know if anything changed.

    I get better results with the www version. Maybe someone else can try and let us know if it's just me.
  • roognationroognation Junior Member Posts: 138
    Previously, Firefox was working fine (who knows when I last visited the site, probably last week). Today, I get the redirect error. I assumed that AMX had changed something in the script that maintains the login info when returning to the site. Firefox wasn't even on the radar for AMX when this "new" site debuted a few years ago; I was frustrated then and am again, perhaps a bit too soon, but "it was working yesterday" and I didn't change anything on my end.

    I did get a PM from AMX about this issue, but is has yet to be resolved or furthered through debugging on my end.

    I will continue to type in: amx.com; resolving is left to the IT experts at AMX. Sadly, IE continues to be a necessary evil.
  • jweatherjweather Junior Member Posts: 320
    Works for me... clear your cache and try again. (aka, have you tried turning it off and on again?)
  • BrallenBrallen Junior Member Posts: 25
    Failing with Firefox here too. Worked fine yesterday, and the amx.com without the www does seem to work.
  • BrallenBrallen Junior Member Posts: 25
    cleared my amx.com cookies and the problem is gone
  • roognationroognation Junior Member Posts: 138
    Clear the cookies

    AMX emailed me about cookie problems. I deleted the AMX.COM cookie folder (Options -> Privacy -> Remove Individual Cookies) from Firefox and was able to get to the login screen as expected.
  • the8thstthe8thst Junior Member Posts: 470
    works fine on FF for me, but I am always on www.amx.com/... ( I type amx cntrl+enter into address bar as a habbit).

    Even so AMX should have a simple .htaccess file to police the URL users are entering before rendering the page. Lazy AMX... lazy.
Sign In or Register to comment.