NXD 435 Firmware 2.86.6 Issue

I have recently updated my 435 to the latest firmware... when it reboots, it comes up to setup pages. i have tried to reload tp4 file, and no avail... if i re-load older version, 2.4.27, all works fine... i have also tried to remove all pages from tp, from setup pages, but no avail... am i doing something really wrong or is there a glitch somewhere???
any and all thought appreciated :)

joel

Comments

  • vincenvincen Junior Member Posts: 526
    I would have only one word :) RTFM !
    It's stated in the file included with firmware and also on website when you download firmware that you have to upgrade firmware first to 2.4.9 before upgrading to 2.86.6 ! So do it in the right way and it should go better, you have been lucky not to kill your panel :D
  • svTechsvTech Senior Programmer Posts: 44
    I can't help you with why 2.86.6 didn't work. But to clarify, 2.4.9 is older than 2.4.27, so you should have been ok. I have not tried 2.86.6, but 2.86.4 works at least on 430 TPs.
  • gsmithgsmith Ex AMX Engineering Posts: 59
    Please also try the following: 1. download and install the latest version of TPD4 (3.1.643). 2. Load your project into TPD4. Do a File Save As to a new project name. 3. Download and install the new project to your panel.

    This may or may not work but it has helped some people with similar issues.
  • gnogno Junior Member Posts: 2
    brand new 435 at 2.86.6 reboots to setup page

    its out of the box showing the same symptoms; after transfering with tp4, shows setup page.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,503
    This issue persists.
    Large panel files fail on the newest firmware. 2.86.6, resulting in a boot to the SYSTEM pages.
    Small ones load properly.
    Rolling back to 2.4.6 worked for our dealer today, and for me on a test system.
    AMX Support has no record of anyone reporting this before, and is looking at it now.
    Another case of folks posting here instead of reporting to Support.

    I should note that our project file was large, but not huge. 16.6 megabytes in the TP4 file. When loaded with the old firmware, it shows 33 meg free in RAM. There's no way the new firmware could use 30-plus more meg of ram. Other AMX panels run fine with as little as 2 to 4 meg free.

    The relative wisdom of ignoring this area aside, remember that what you don't actually report to actual AMX support will NOT be acted on.

    I note a reply from GSMITH under an AMX ENGINEERING tag. It appears whatever he knew was also not communicated to SUPPORT.
Sign In or Register to comment.