Home AMX User Forum AMX General Discussion

Zigbee vs Zigbee Pro?

What are y'all's opinions about using Mio R3s in Zigbee vs Zigbee Pro mode? I have a personal R3 that refuses to be updated past the old Zigbee version it's at. I'm a cheapskate, so (if it's not too detrimental) I'd like to downgrade my other R3 and Gateway to standard Zigbee, and use them that way. I have one gateway on the main floor of our two-story house with a basement (about 2500SF).

For those of you who have dealt with both iterations in the real world, how much worse would the Zigbee be vs the Zigbee Pro?

Comments

  • TurnipTruckTurnipTruck Junior Member Posts: 1,485
    The original Zigbee worked fine as long as you respected the throughput limits.

    Most who had trouble were throwing it into dev arrays with panels.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,626
    Pre-3 firmware is unworkable with anything but extremely simple R4 programs, but if you only use an R3, there's nearly nothing sent to them, so the buffer overflow disconnects shouldn't be an issue.

    One of the huge advantages of V3 and up is that it holds a connection long enough and reliably enough to transfer data and firmware. It's why you want it, and it's why your V1 won't let you. V3 has a greater range of reception, but not a lot.

    With only R3's, I give you a fair chance of relatively similar performance in actual use in V1 firmeare as if you got to V3.

    Ways I get V1's to take the connection (work with V3 too if you have trouble) (and this is principally for R4's):
    Be certain your firewall isn't preventing you to talk on the USB.
    Always empty the unit's existing project first. Can't do this with an R3.
    Be certain you have the AMX usb software, current version, on your PC.
    Start with NLStudio running, with virtual master set up and running, Rx disconnected.
    Plug in the Rx to the USB. BE SURE YOU HEAR THE TONES indicating it is found and activated.
    Put the Rx in the charger. It has to stay there to transfer.
    Refresh the online tree in NLStudio. If the Rx isn't on the tree yet, wait and retry every 30 seconds.
    If it never shows up, disconnect the USB from the PC and plug it in another USB port. It may ask you to reinstall the USB driver. Do it.
    Circle back to looking for it on the tree...
    When it does show up, be ready to immediately start the transfer. V1 will come and go quickly, so be ready.

    Good luck...
    After hating the R4 for years, when V3 arrived, it changed everything. I actually bought 2 for myself that I use daily.

    I still can't get my head around the value proposition of an R3. R1, R12, yeah, not R3.
    I agree with the dismay over the lack of transport hard buttons on the R4, we tried to have replacement keys made, but no dice. AMX offers alternate keys, but the ones with transport buttons are messed up in other ways.
  • gravityhammergravityhammer Junior Member Posts: 63
    Thanks, all. I guess I'll drop my good R3 and the gateway back to the older Zigbee firmware, and give it a shot.
  • gravityhammergravityhammer Junior Member Posts: 63
    I'm not sure what you're talking about with the USB connection. The R3s connect via a stereo microjack on the bottom, and you load them as if they're Axcess devices.
  • gravityhammergravityhammer Junior Member Posts: 63
    *Sigh* now the 3.x firmware R3 doesn't want to take any firmware changes. I may be stuck with only one R3.
Sign In or Register to comment.